Zoom + Asana - workspaces with spaces in?

Having installed the Asana Notifications app on Zoom, I can’t seem to perform any command with my workspace, e.g show or connect, and I think it may be because my workspace has spaces in the name. How can I get around this? I’ve tried using single quotes, double quotes, brackets, etc, but no joy!

Hi @Sarah_Knights, welcome to the Asana Community Forum!

Could you confirm how are you setting up those notifications? The Zoom + Asana integration indicates when a particular task will be solved/discussed/unblocked or completed and automatically have the recording and transcript from the meeting attached to the linked Asana task. You can find more details in this article: Zoom integration • Asana

Looking forward to your reply!

Hi @Emily_Roman,

Please see attachment of how I’m trying to connect to the workspace. The first error was generated after hitting the Show Projects button from the Asana bot response.

Any help greatly appreciated!