I don't want to be added "Collaborator" on task created from template


I created a task template in a project, to help a colleague of mine. Now, every time he creates a task from this template, I’m automatically added as a collaborator of the task.
Of course, I’m not set as collaborator in the task template.
Anything I can do to not be added ?

Thank you,

Hey @Guillaume_Soto,
does the task template have subtasks also? If so then I recommend double-checking those too to ensure you are not added as a collaborator there.

Also the project to which the tasks get added to I recommend checking the notification settings there as maybe you have all notifications enabled so you are always notified when a new task is added.

Apart from that if you have any rules set up in this project I recommend checking those as well.

If nothing of the above applies and the problem is still happening then I suggest reaching out to support: How to contact our Support Team ✉

1 Like

Well done Andrea!!! It was a sub task who has me as collaborator. What is strange is why this add me as collaborator on the parent task after.
But my problem is solved, thank you very much


Great to hear that the problem is solved :slight_smile:
I faced the exact same problem once and started getting tons of notifications for subtasks so I thought this could maybe be the reason also in your case :slight_smile:

This topic was automatically closed after 5 days. New replies are no longer allowed.