I cannot login on web or mobile

Briefly describe (1-2 sentences) the Bug you’re experiencing:

I cannot login on web or mobile. When I try to login on web, I get stuck on the loading screen (see screenshot). When I try to login on the iOS app, I either get a “500” error code, or a “The data couldn’t be read because it isn’t in the correct format” error.

I first noticed this issue when I tried to log in a couple days ago (the day of the last outage). I tried again today and the issue was still there.

Steps to reproduce:

Browser version:


  • Brave: Version 1.37.109 Chromium: 100.0.4896.60 (Official Build) (64-bit)
  • Firefox: 98.0.2

Mobile: iPhone SE (iOS v15.4.1)

Upload screenshots below:

Hi @Anthony18, thanks for reaching out and sorry for the trouble here!

Could you please try the troubleshooting steps listed here as well as uninstalling and reinstalling the Asana app in your mobile phone?

It would be also really helpful if you can check your ability to establish a WebSocket here: https://connectivity-test.asana.com/.

If the site says that you have a successful WebSocket connection and the issue persists after following the steps above, please contact our support team so they can have a closer look at your account set up: How to contact our Support Team ✉

Let me know if you have any other questions!

Hi Emily,

Thank you for your response & assistance. I have tried those steps, but the issue still appears to persist. I tried the connectivity test & got “WebSocket connection: Success (195 ms)”.

I will reach out to the support team now.

Thank you, Anthony

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.