How to turn off childish unicorns

I’ve asked customer service over and over on how to turn off these silly animals dashing across my screen, and they have not been able to help. It is silly, unprofessional, and downright childish, are we trying to make our businesses more productive and efficient, or are we playing preschool games?

The “extra delight” feature is turned off

The “show occasional celebrations” option is also turned off

I’ve uninstalled the program and reinstalled, and nothing.

2 Likes

Hi @Philip_Powell - the “Extra Delight” feature is tied to the cats and dogs showing up on the screen with a keyboard shortcut. The “Show occasional celebrations” is for the unicorns. So, I’m not sure why, if you have those off, why it’s still showing. A lot of people love the playfulness and that it brings a little light-heartedness, but it’s not right for every team’s work culture, so I completely get it.

I can also confirm I just now tested in my account turning OFF the Show occasional celebrations, and it did indeed work in my account.

If you’d like, I’d be happy to jump on a 5-min zoom with you and investigate it.

Or, you can use my team’s free tool to change it from unicorns to something else, like your company logo. :slight_smile:

Let me know if you want to hop on a zoom for 5 mins so I can review it with you to see if we can fix it. (I’m a solutions partner, not an employee – so I don’t have access to the backend, but I may be able to help).

If you do want to zoom briefly, reply here and @mention me and I’ll send you a zoom link.

Every time I complete a project I get the celebration animals going across the screen when I post.
It causes my screen to freeze until the animals go across and I can’t move to another screen to continue working. It’s a couple of seconds I just don’t need to watch every time a project is completed. I too have the extra delight feature turned off as well as the show occasional celebrations option turned off, yet they go across the screen and freeze it every time I complete a project. How do I make it stop?

Welcome to the Asana Community Forum @Susan_McGowan!

Via settings under „display“ do you have “ Show occasional celebrations upon task completion“ deselected as well?

Hi Andrea thank you so much for your reply.
Yes it is not selected. If there isn’t a way to turn them off there should be. It was a good laugh the first couple of time I saw them but not every time I complete a project. Especially the way the screen freezes. Thanks. Susan

@Susan_McGowan This is quite strange if you have all disabled in the backend, then the celebrations shouldn’t show. In this case, I recommend contacting support so they can take a look.

Thank you.

I succeeded in disabling this on the Asana app, but the unicorns still appear each time I come on the website. I would not like to see the unicorns on the website either. Is there a solution for this? I couldn’t see anything on the website settings. Thank you!