Having trouble creating a new task

I used to be able to click on a day in asana to create a new task (this is how I’ve always created new tasks). For some reason this week, I haven’t been able to do so. Now I have to hit the plus sign at the top and create a task, which takes significantly longer because it requires me to fill in more fields. Does anyone know what the issue might be?

Hi @Yasmine_Maggio ,

There are a few things I could think of that may be happening.

To be clear, when you’re attempting to do this, you are working in either the calendar section of a specific project OR your “My Tasks” section.

I have noted my self that if you’re on the “Team” calendar or the full Organizations calendar, you can’t just click onto a day and add tasks. Is it possible you’re on a calendar for one of those two things instead of the project itself or your My Tasks section?

It sounds like you’ve used Asana for quite a while, so I feel like this isn’t the answer, but it’s worth asking. I often times add new tasks this way as well, so I’m not sure why it would have stopped working for you if it’s not a simple mistake as explained above.

Image shows difference between having team selected and a project selected for calendar view.

1 Like

@Yasmine_Maggio Glad I could help!

@Lauren_Bareiss thanks for the help! I’m not sure what it was, but I switched to a new laptop for work and it seemed to have solved the problem! I’ll be sure to keep this thread handy in case it happens again. Thanks again for you help!

I’m having the same problem. I used to be able to click and add a new task instantly in the “Calendar” section of “my tasks” but this no longer works as of last week. I’ve tried updating Chrome and restarting my browser, but none of this seems to do the trick. Any tips would be appreciated.