Grey screen when i click on create Asana task on outlook

Hi - I am not able to use the ASANA Add-in in Outlook 2016.
It’s installed, but when I click the button in the ribbon, the sidebar opens and is just a grey, blank color. Similarly, clicking the dotted items in emails brings up a grey, blank pop-up.

I have tried reinstalling and uninstalling the app.

Hello @anon29087526 welcome to the Asana Community Forum!

If you are working in a team do other colleagues face the same problem?

And you or your admin have whitelisted the Asana add-in for your domain?

If nothing helps then I recommend contacting the support team as they will be in a better position to trouble this further with you!

When contacting them ideally with this info:

  • Screenshot of the error message
  • Version of Outlook that you have
  • If you have tried uninstalling and reinstalling?
  • Outlook email address

Hello Andrea,

Thank you for your message. It’s working fine on my old laptop but not on a newer one and that’s causing me a lot of issues.

I have tried reinstalling my new laptop and its not working. My outlook email address is

We are using Microsoft Office 2013 ProPlus version 2 and I am not able to find an option to attach the error message.

Hey @anon29087526,
I am sure support will be able to assist. You can reach them here: How to contact our Support Team ✉

This topic was automatically closed after 6 days. New replies are no longer allowed.