Google login issue in Chrome browser


My team member has an issue logging in with google account in chrome browser.
He has no issue with websocket test and can log in when using firefox browser.
Apparently it is an issue with the browser so he deleted cookies, cache, and browsing histories, but it still doesn’t work.
Is reinstalling chrome the only way to resolve the issue?


Welcome to the Forum @IJ_Ikjun_Bae and thank you for reaching out!

Sorry to hear your colleague is experiencing this issue and thank you for testing all these troubleshooting steps! This is very helpful!

Sounds like the issue is related to Chrome. Would you mind asking your colleague to try to connect using an incognito windows? He/she might have a browser extension causing conflict with Asana.

If this doesn’t help I would also suggest to update Chrome to the latest version to see if this helps resolve this issue!

Thanks @IJ_Ikjun_Bae! Looking forward to your reply!

Thanks, Natalia.
He just tested using incognito windows but experienced the same issue.
The extensions installed on his chrome are as attached.
And his chrome browser is also up-to-date.
Any suggestion…?


Thank you for the follow-up @IJ_Ikjun_Bae and apologies for the delay in responding.

Can you please confirm if your colleague is still facing this issue?

Thank you! Looking forward to your reply!

Hi Natalia,

Yes he still has the issue with Chrome so he’s using Asana at Firefox.


Thank you for the follow-up @IJ_Ikjun_Bae

In this case, I would highly encourage your colleague to reach out directly to Support Team who will be able to take a closer look into this issue and assist him further! To speed things up, please recommend him to share the URL of this thread so our Team can acknowledge all the troubleshooting steps he has already tried.

So sorry for not being able to help further via the Forum, but our support team will be better equipped to help you resolve this issue. if there is anything else I can do to help, please let me know!