Asana won't open in Chrome

Important note: To help us resolve your issue as quickly as possible, please ensure to fill out all the sections below. Do not share any private information such as email addresses or phone numbers - This is a public Forum!

Briefly describe (1-2 sentences) the Bug you’re experiencing: Asana fails to load in Chrome, even in Incognito.

Steps to reproduce:

Browser version: Google Chrome

What version of Asana are you using (Basic/Premium/Business/Enterprise)? Business/Enterprise

Upload screenshots below:

Hi Veronica, are you able to open Asana in other browsers?

1 Like

Yes. It opens in Edge but we do the majority of our work in Chrome. Odd that it just stopped working.

Hi @Veronica_Borcz,

Can you please try clear your Chrome cache and cookies? This will very likely solve your issue!

1 Like

I did that several times and it still didn’t open.

Thanks @Veronica_Borcz and apologies for the trouble!

Could you confirm what URL you’re using to access Asana?

Could you also run this test and share a screenshot of results? Thanks!

We are also having the same issue within our organization. Users in different roles, locations, teams, etc. are also experiencing the same issue. It works in Edge but won’t load in Chrome properly. It’s for any page within Asana. I had tabs open that now won’t load. I ran the test above and everything was successful. We’ve been experiencing the issue since last Friday.

Hi @Maela and @Veronica_Borcz,

I see you’re both working in the same company, so this issue is likely related to something your IT team has recently pushed.

Can you confirm what version of Chrome you’re using? Could you also record a screencast with your the developer console open in Chrome to allow us see what error you’re hitting? If you’re not comfortable posting the screencast here, just click on my profile picture > Message to send it to me via DM.


Hi Marie! I realized we both worked at NFCU after I sent the message. whoops…lol. Chrome is up to date for me—Version 117.0.5938.63 (Official Build) (64-bit). I took a screen share video but it won’t let me attach it here. Is there another way to share it with you?

Hi @Maela and @Veronica_Borcz just double-checking: does this also happen in incognito window? If it works in incognito it’s likely that there’s a browser extension causing conflicts with Asana.

Feel free to send me a DM with the screencast: click on my profile picture > Message. Hope this helps!

Hi Vanessa. It happens in incognito too. :frowning:

Thanks for letting me know, @Maela. It looks like other users in your organization are also reporting this issue, and it might be something related to your organization settings. I’ve escalate this case to our Support team so they can further investigate the issue and will get back to you shortly!

1 Like

Hi @Maela, our Support team has got back to me and confirmed that this is likely due to your organization’s set up. Would you be able to ask your IT team to whitelist our host
( and let me know if this works? We can guarantee that we owe that host and it’s safe to whitelist it.

1 Like

Thank you Vanessa! I will reach out to them and see what they can do for us. :smiley:

1 Like

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.