Export CSV

Briefly describe (1-2 sentences) the Bug you’re experiencing: When downloading the Asana Project as a .csv the rows are really messed up, it’s not seperating the columns by " , ". It’s just one big mess! I have seem a similar bug (Export .csv task order modified since new sections implementation) that seems to have been fixed but not for me.

Steps to reproduce: trying to download .csv, columns and everything is messed up.

Browser version: Chrome 83

Upload screenshots below:

1 Like

Hi @Chiara_Wehinger and thanks for reaching out!

Sounds like this might be a formatting issue rather than a bug, but let’s take a look into it together.

  1. Can you confirm which application you’re opening your CSV with?

  2. Could you give it a go with Google Sheet and let me know if you’re running into the same issue?

Looking forward to your reply!

Thank you for your quick reply!
I used Excel and you were right, it’s a formatting issue :slight_smile: worked perfectly with Google Sheets, but how can I make it work with Excel as well?

Thank you!

1 Like

Thanks for the quick follow-up @Chiara_Wehinger,

Microsoft Excel will open .csv files, but depending on the system’s regional settings, it may expect a semicolon as a separator instead of a comma, since in some languages the comma is used as the decimal separator.

You should be able to change the List separator settings following the steps in this Office Support Guide: https://support.office.com/en-ie/article/Import-or-export-text-txt-or-csv-files-5250ac4c-663c-47ce-937b-339e391393ba

Thank you very much for your help :slight_smile:

1 Like

You’re very welcome :slight_smile: Don’t hesitate to reach out if you have any question in the future!