Error accepting Invite

Briefly describe (1-2 sentences) the Bug you’re experiencing: Error when trying to accept an invitation to collaborate

Steps to reproduce: Invite someone to a project; click the “Accept Invite” link and then you’ll get a server error.

Browser version: Chrome engine, latest (irrelevant I think)

Upload screenshots below:

Text version:


Server Error

We record all crashes when they happen. If the problem persists, please contact us with the following unique phrase:

18 sedate hippos trot hungrily

It appears to be related to e-mail validation.
I was able to create my account through Google sign-in without any issue but when I try to register another address, and click on the “Verify email address” link, the same error page appears (only with different hippos :hippopotamus:).

Hi @Dinis, welcome to the Asana Community Forum and sorry for the trouble here! Let’s try to solve this together!

Just to confirm, were you already invited to another Workspace/Organization or are you trying to add a second email address to your existing Asana account? :slight_smile: Have you tried accepting the invite or adding your new email from a incognito window?

Looking forward to your reply!

I was trying to create a new account and used an incognito window, yes.
This first happened to my partner when I invited her and I was able to confirm that even trying to create an account with manual validation gives that same error.

I just tested a new registration and can confirm the process of validating e-mails is now working correctly.
I also received new e-mails to confirm the accounts that had stayed in the limbo of invitations without email validation.

Congratulations on quickly fixing the issue.

1 Like

I’m glad the issue is now solved @Dinis! Let me know if I can help you with anything else!

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.