Cannot Create New Account?

Cannot register new account.

Steps to reproduce:

  1. Submit email for new account creation token.
  2. Click on emailed link with authorization token from Gmail.
  3. Receive generic server error message.

Browser version:
Firefox 71.0
Upload screenshots below:

Hi @Erwin_Tung, sorry to hear that you are running into issues. To confirm, do you have one Asana account and are trying to set up a second one? Have you tried to replicate the problem on a different browser? What’s the error message you’re receiving?

Hi @Vanessa_N,

I do have an existing Asana account, but this was intended to setup a new one. Whenever I or another teammate tries to create an account, trying to use the generated URL we receive from an email results in a page that simply has header and message of, “Server Error”.

We’ve tried this on a few browsers with the same results. We also attempt to just merge an existing account; it returns the message that the accounts are being merged and it may take several minutes, but nothing actually seems to happen.

Hi @Erwin_Tung and sorry for the delay in responding to you! I would recommend reaching out directly to our support team, they will be able to take a look at your account in our system and advise you with the best solution! To save you from re-explaining everything, feel free to share the URL of this thread with our support team.

Hope this gets resolved very soon, and if there is anything we can help with in the future, let us know :slight_smile:

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.