Duplicate character input with multi-byte IME

Briefly describe (1-2 sentences) the Bug you’re experiencing:
When I use multi-byte IME (in my case, Japanese) in Status Update, sometimes the first character I typed will be displayed twice. For example, when I type “sinchoku” (しんちょく), the output will be “ssinchoku” (ssいんちょく).

Note:
し = si
ん = n
ちょ = cho
く = ku
い = i

Steps to reproduce:
Input a consonant and a vowel in this order in Status Update window using Japanese IME.

Note: this is a stochastic bug. Sometimes this happens but sometimes doesn’t. It looks there is no law that determines when this happens.

Browser version:
I’m using Asana Desktop on Windows. I don’t know the exact version (there is no guide for checking version on the app), but there is app-1.2.0 and app-1.0.0 directory in C:\Users\user\AppData\Local\Asana.

Upload screenshots below:

Hi @ytakashina, welcome to the Asana Community forum :wave:t2:

Let’s try to solve this together! Could you please try the troubleshooting steps below and let me know if the issue persists?

Looking forward to hearing back from you :slight_smile:

Hi @ytakashina, just following up in case you have any updates for us! I had a look again at your issue and it seems it’s specific for Japanese customers. I tried to reproduce it when I type in Spanish but I didn’t experience this issue. In order to investigate this further and try to reproduce it, I recommend you to contact our Japanese support team: サポートチームにコンタクトする方法

Hope this helps!

Thanks @Rebecca_McGrath.
It seems your link is about Asana Web while my problem is on Desktop version. Anyway, I’ll try Japanese support page later. Thank you very much.

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.