Drill-down triangle to show subtasks not showing

Oh no, I can’t see the drill-down triangle to see my subtasks. It’s just not there, although subtasks exist and its count is shown after the task name. What can be wrong?

Solved. They just started showing, no apparent reason.

Hi @Ricardo_Ribeiro,

It’s most likely due to your having applied some sorting to the view. When a list view is sorted, subtasks don’t appear.

1 Like

Not that it matters now, but sorting wasn’t the problem. I found the reference to it in Asana documentation and checked. It was unsorted. :slight_smile:

How did you solve this? I can’t see the triangle either.

As I said, it just started showing. Perhaps I was not looking to the right spot, I was expecting it on the right side but it’s on the left side.

Thank you. Do you have a screenshot? I just can’t find it…


Make sure you don’t have any sorting or filtering applied to your view. If you do, subtasks will not show there.

Thank you but that is all turned off

Thanks a lot for the screenshot. That is definitely not what I can see. Weird…