Dragging and dropping projects no longer working

Briefly describe (1-2 sentences) the Bug you’re experiencing:

I manually reorder my projects into alpha order (as there is not automatic alphabetical sort, which I find so weird). But I had some on/off issues with that a couple of weeks ago, and today I cannot drag and drop a single project.

I have tried all the suggestions on the troubleshooting list (Supported browsers and troubleshooting steps | Product guide • Asana Product Guide)
I still get the same problem in MS Edge, and an incognito window. Everything is refreshed, I’ve logged out and back in to Asana. Extensions are switched off.

Anyone know what’s happened? Have I done something? Am I doing something wrong? Is there a problem?

Thanks.

Steps to reproduce:

Select a project in the project list with the mouse, hold the mouse down to drag the project elsewhere in the list, release the mouse and… the project stays exactly where it was before (for me).

Browser version:
Chrome Version 105.0.5195.102

Upload screenshots below:

Hello @Amanda_Darley
sorry to hear about the issue you are facing that sounds strange.
I definitely recommend reaching out to support so they can look into this for you.

1 Like

This topic was automatically closed after 8 days. New replies are no longer allowed.