Default View Calendar




I happened to go to List View and Click on “Save for Everyone” on a specific sort.

Now it will always default to list view when I wanted it to default on Calendar View. The icon is not working on the calendar to default

Can you please advise?


Hi @pedro_prada,

We’ll be happy to help! I have a few suggestions and questions for you. To confirm, are you unable to undo/reverse the “save for everyone” setting? If that’s the case, this may be a bug.

I suggest that you troubleshoot using the instructions listed in this Guide article:

To clarify, a default calendar view is not an option for projects at this time. As a result, you may want to conduct and save an advanced search instead.

Let us know if you have other questions.


This would be a great feature. Could you share what the search option would be to show a calendar result?