Cut and Paste isn't working properly (Ctrl + X and + V on Windows OS)

With the most current update as of 2020-12-22 on Asana lately, I failed to paste any text value that I use “Ctrl + X” to cut and “Ctrl + V” to paste in each task description. (Cut text values are not pasted; instead, last copied text value is pasted.)

In comparison, “Ctrl + C” works fine as usual.
This basic feature on Windows OS works either one of other working environments (e.g. other apps beside browsers) or the other web services (e.g. Gmail, Word Online or Google Doc etc.)

It’d be appreciated if there’s any referential guide to avoid this.

1 Like

FYI, I’m using Google Chrome version 87.0.4280.88.

I double-checked when exactly this would be replicated.
This seems only happening when a user includes at least one text link value. (e.g. Text Link to this feedback.)

Hi @TM_Kei, thanks for reaching out! Let’s try to solve this together. Can you confirm if the issue persists after following these steps:

Thank you! Looking forward to your reply!

Hi @Emily_Roman,
Yes, the issue persists if I use incognito mode. I suppose there’s no cookie / cache on the particular mode (there’s no such option as long as I use incognito).

It seems working on my end… Can you try using right click > cut/paste?

Hi @Leonarce,
Yes, I tried both ways (select “Cut” then “Paste” via context menu, and shortcut key combination), and it is replicating. I tried this through incognito mode for this time too.

For instance, the testing case is like below:
Original sentence: This is an apple.
Copied Text value here: orange
Pasting here:


  1. Copy “orange”
  2. Cut “This is an apple”
  3. Paste the value

On my end, “orange” that I copied at the step#1 is pasted at Step#3 although I cut “This is an apple” at Step#2.

Original sentence:
Copied Text value here: orange
Pasting here: orange


I’m not sure why this happened on your end, I tried to reproduce the steps and the result is
This is an apple.

Is it possible to try it on notepad or other text editor? If it happens again, I guess that’s not Asana nor browser but system wide issue.

I’d advice you to investigate if there’s any app in the tray or extension in browser that cause this issue?

I’m having this issue too! I try and document a lot in asana, and this has me very nervous I’ve lost lots of data in not noticing when the issue was happening originally.

For what’s worth to mods/support. Paying over 100 bucks a month for Asana on a very small (now team of 1)… so this is big deal in already being overloaded.

1 Like

p.s. to this… I’ve tested in other browsers with asana… and then in note pad etc. Only happens when in asana. For what its worth ,I use chrome here. But have no issues when on anything else i interface to with chrome.


Hi @Leonarce,
I see… That’s odd… I haven’t added any additional add-ons on Chrome, and this is occurring with Asaan’s description field or any other fields (e.g. Asana’s task title to description etc.).

As you mentioned, if I use notepad or MS Word, Google Docs for instance, and cut text value and try to paste them, it works properly. (In my previous case, “This is an apple” is properly pasted into Asana’s description only when I cut the text value from note pad or any other apps.)

1 Like

That’s odd indeed, perhaps @Marie or @Emily_Roman can chime in but it’s holiday season so expect a slower response.

@Marie and @Emily_Roman - I seem to be having this exact same issue as well. @TM_Kei captured my experience perfectly.


I have also been having similar weird issues for the last 7-10 days, I would guess. I’m in Chrome, and it ONLY HAPPENS IN ASANA, not in any other program or app.


I’m sure @Emily_Roman or @Marie will respond once they are back from holiday and take this back to the product manager to investigate!


Hi all, thanks for your reports and sorry for the delay here!

I’ve moved this thread to our bugs category and I also created a task to our product team to investigate further. I’ll keep you posted as soon as I have any updates.

Let me know if you have any questions in the meantime.


Thanks for following up @Emily_Roman - and thanks @TM_Kei for the very clear test case.

I’m having the exact same issue on Edge since today, I’m pretty sure it was working until yesterday.
It seems to happen anywhere in Asana - not only in Task Descriptions.

Feel free to reach out if I can help.


Yes. This is happening throughout the application. As a paid user, am extra frustrated this has not yet be resolved.

I can’t risk losing data and information. Even as a free user. Using asana in this state make it a serious risk to my business, and I’m sure others. Cutting and updating information is a huge part of our workflow. We’ve embraced asana to be the centralized knowledge and collaboration center for all that we do. This a mission critical failure. What good is an app like this, if you can’t use it without a big risk of losing key information? People cut and paste by base habit in digital tools… we are not in the habit of auditing or doing some workaround for each action.

Holidays or not, this should have be escalated weeks ago. I’m sure I"m not alone with others being severely impacted by COVID and struggling to stay afloat. Not just as a business, but keeping a roof over my head. Asana has new cash infusion with its recent IPO, its failures should fall on its back soley, not its users, and surely not paying customers.

TL;DR - this needs to be fixed ASAP. What are the chances it only impacts a few users? How many others are blissfully unaware of the times their information was corrupted or lost?

on this - I’m just trying to view here the bugs list. Is there some way to know where in the priority queue this is for the dev team? If so, It’s not readily apparent to me and I’d like to have a sense as to progress.


One more issue to report on my end. I thought it is system related on my end, but as I can see many people have this problem.

saw this elsewhere in the forum. Seems different… but in the event it could be related in the backend/code issue, linking for visibility. Pasting text into task comments gets stuck or disappears - #4 by Emily_Roman

Also think its worth noting this issue is not specific to the window OS as per the title. As per above screenshots, it is in the Chrome OS as well.

Is anyone is on Mac and can confirm they too are experiencing this, it may be helpful in speeding along things.