Custom fields not showing up in premium subscription

custom-fields

#1

How do I enable custom fields? I am on a team that is part of a premium plan, but I do not see the link to create custom fields.


#2

Hi @Nedra and welcome to the Forum :wave:t3:

If the Team you’re a member of is Premium, you should definitely have access to Custom Fields within this specific Team. That said, in order to see custom fields, your tasks must be nested in Project within the Premium Team.

So if you’re creating a task from your My Tasks for example, and don’t associate to any project you won’t have access to Custom Field until you associate this task to a Project that belong to your Premium Team.

Hope this helps! Please let me know if you have any follow-up questions!


#3

That sort of makes sense. But I have access to the timeline, and that appears to be a premium feature as well. Why would I have access to one and not the other?


#4

Timeline is automatically tied up to your projects, which is why your seeing it automatically. Custom Fields only appear when a task is tied to a “premium” project, if your task isn’t tied to a project you won’t automatically see the custom field option.

Hope this helps!