Custom Fields no longer working on Premium Plan

Briefly describe (1-2 sentences) the Bug you’re experiencing:

My organization is on the Premium Plan and we can no longer access our custom fields or create new fields. Our plan renews in August this year. I am getting 2 different messages to upgrade to Premium (which we already are on) and upgrade to Business.

Steps to reproduce:

Go to Customize and try to create a custom field.

Browser version:

Chrome 109.0.5414.120

Upload screenshots below:
Upgrade to Business

Welcome to the Asana Community Forum @Stacy_Thomas!
In this case I recommend reaching out to Asana Support directly so they can look into this for you.

1 Like

Thank you! I have contacted them, but it’s a bummer that it had the custom fields stopped working in the middle of updating all of our projects. I’m still searching for a bug since it’s saying to upgrade to both premium and business.

Yeah it is very strange indeed. Especially also since you mentioned you are on an organization, as initially I thought you might have just a paid team or workspace. But yeah difficult to troubleshoot this, support will be able to assist as they can access your account and check.

We solved it! The project was in a team that wasn’t in the Organization Division. It was a simple fix but so happy I know now. Thank you for your help.

1 Like

I am glad to hear that this was solved. So I moved this to #bugs:closed

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.