Ctrl+Shift+Plus triggering Asana create new task, even when another program is open

Briefly describe (1-2 sentences) the Bug you’re experiencing: When I hit Ctrl+Shift+Plus sign it opens the create new task pop up in desktop application. This happens even when the app is closed, or I have another application open (for example, using that hotkey to enter new rows in Excel). This only started happening yesterday, and essentially makes the Desktop application unusable if it supercedes hotkeys in other active applications

Steps to reproduce: Hit “Ctrl+Shift+Plus Sign” from any screen, including Desktop or while another application is open on the screen. Closing the Asana desktop application still causes the hotkey to activate

Browser version: Desktop Application

Upload screenshots below:


@Michael_Berliner :wave: Welcome to the community!
I can imagine that this could interfere with some other keyboard shortcuts.
This is a feature I’m hoping for but also with the ability to customize the shortcut keys.

The reason I submitted it as a bug is that it seems to only have started happening yesterday, and I can’t imagine the intent for Asana shortcuts is to supersede any and all keyboard shortcuts in any open application?

Would be great to get any indication of whether this is a feature, or a bug that will be addressed. Otherwise I’ll likely need to delete the desktop application

Do you by chance know if there is a way to turn off keyboard shortucts in Asana, at least for the time being?

Hi @Michael_Berliner, thanks for reporting this! Our team is working on a new Create Task shortcut for the Desktop app, and ir looks like you are part of the beta. To confirm if we are talking about the same feature, could you confirm if you see the General settings in your profile to disable this shortcut?

  • Click your profile picture
  • Access My Settings
  • The first tab should be “General” and you can toggle off this keyboard shortcut in the meantime

Looking forward to your reply!


Hi Emily,

Thank you so much for the response - your instructions were correct and I was able to turn off the global shortcuts

In terms of feedback (as part of the Beta), I only see these having utility if they can be edited. For example I would never use this hotkey, because the same hotkey in Excel is used far far more often

Thanks for the help!


Thanks for getting back to me, @Michael_Berliner! I’m glad the settings worked for you. I’ve gone ahead and reported this to our Product Team. I’ll let you know whether this is working as expected or if it’s a bug :slight_smile:

1 Like

Thank you for submitting this question, @Michael_Berliner , and thank you for resolving the question so promptly, @Emily_Roman.

I would echo Michael’s sentiment that CTRL+Shift+Plus is a heavily used Excel shortcut. I love the idea of the “add a task from anywhere” feature but would appreciate if it had a different hotkey assigned (or even better, the ability to customize the hotkey!).

1 Like

I’d also like to add that as a Dvorak keyboard layout user, this shortcut isn’t actually mapping to ⌘ ⇧ +, it’s mapping to ⌘ ⇧ ] (the + and [` keys are swapped on Dvorak keyboards). This collides with most tab-based apps, like Chrome, Safari, Firefox, Messages, Slack, etc. I am basically required to disable this shortcut because it interferes with all my other apps.

Thanks! I was having the same issue and this solves it for now. :pray: