Creating tasks via email not working

I have a project called “Production” and I have tested this by being set both as “Project Owner” and as “Can Edit”.

I cannot get a task to populate in this project via email. I have read and re-read the instructions on the Asana website and I can’t find what I’m doing wrong.

I have verified that my forwarding in “My Settings” has the same email address listed that I’m sending from.

I have verified that I have the right account selected, which is the setting just to the right of “email address”.

I have verified that I am getting the email address from the project’s “Share via email” option under it’s settings.

I’ve sent several emails with subject and body information, I’ve been certain to use the correct gmail account.

I made several attempts yesterday, several today, and none of them have shown up.

Any suggestions?

Let me also add that I’ve added “Asana for Gmail” to my gmail account and it’s still not working.

I can successfully do a manual “add this email as as task” using the Asana icon to the right on my Gmail screen. That’s successful. However if I try to create a task simply by sending an email to my project’s “share via email” address, I still get the same bounce-back notification.

The problem seems to be that Asana is rejecting the email.

Hello @Matt5

By „share via email“ you refer to the project - import - email?

Have you tried the same procedure for a different project as well and the same problem occurs?

If this and troubleshooting does not help I recommend reaching out to support and I am sure they will be able to assist. (With your request include any screenshots, error messages and the email you used to send emails from and to)

1 Like

This topic was automatically closed after 4 days. New replies are no longer allowed.