Sending emails to project emails doesn't create tasks anymore

If this is a dupe I apologize beforehand, but please do point me to the right direction : Sending emails to project emails seems to be failling

Steps to reproduce: Teams have stopped receiving emails in their dedicated projects that are created when sending emails to the project email located at import. This has been reported started happening on Friday.

Tried to reproduce by manually sending one and I got a faillure message from

Browser version: 111.0.5563.147

What version of Asana are you using (Basic/Premium/Business/Enterprise)? Premium

Upload screenshots below:

Could be a stupid question, but is the email address associated with the workspace?

Hey Herve ,

thanks for taking time to respond.
Indeed they are. The projects are using the functionality for multiple years and “just broke down suddenly”

Maybe this should be forwarded to support.
I found similar questions and
this one, but they do not provide new answers

I concur with @Herve_Buisset, I would contact for this. (I tested it and it worked fine for me.)

1 Like

I’m having the same problem! I filled out a ticket and got this response:

"Thanks for your support inquiry. We are dealing with an extremely high number of requests at the moment. We are working hard to get to your ticket as quickly as we can, but wait times are longer than usual. We sincerely apologize for the inconvenience.

In the meantime, you may be able to find a solution using these resources:

Search for specific features in the Asana Guide: Managing your account settings | Product guide • Asana Product Guide
Learn how to get the most out of Asana with our Asana Academy:

We appreciate your patience."

I hope they fix it soon. I use this feature daily and I’m lost w/out it!

I’m having the same issue. Feature has been working without issue for years, then 3-4 days ago stopped working. No config changes on our end.

As others have reported the issue I hope Asana fix it quick!

Hello there, and thanks for the reports. We have received multiple reports from customers, and our team is investigating the issue. From what we’re seeing, customers affected by this bug had their email forwarding settings reset. So re-setting your email forwarding settings should fix the issue. Here are the steps to follow:

  • Click on your profile picture in the top right corner of your screen
  • Click on “My Settings”
  • Click on the “Email forwarding” tab and re-add your email address to create task + messages in the relevant Org . Here is a handy guide article with screenshots in case you need it :slight_smile:

This fixed the issue for me.

Might be a long shot, but I’m having the same issue within my org. @Stephanie_Oberg Were you able to find a solution with Asana Support?

Welcome to the Asana Community Forum @Jed1!

Several users have reported this bug so I have merged your post into the main thread.

This might help you to solve this issue: Sending emails to project emails doesn't create tasks anymore - #8


Hi all, we have a fix in beta which will soon be pushed to all customers. In the meantime, if you’re still running into an issue, please try the steps outlined below.

I’ll circle back on this thread once I have the confirmation that the fix has been deployed to all users.

Hi folks,

I can confirm this is now fixed! Thanks for all the reports, support and patience while we worked on a solution!


This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.