Could not attach email to task

Hi I am attempting to create a task from an email and encountered an error which said “Could not attach email to task”. It created the task in Asana nonetheless but just would not sync future replies even that it is checked. I uninstalled and then reinstalled Asana for Gmail but it still doesn’t work. Can you provide some guidance how to resolve this? It was working before.

Welcome, @Jamie_Chui,

I think your best bet will be as follows:

Try these troubleshooting steps, then please create a support ticket: see How to contact our Support Team.

Thanks,

Larry

1 Like

Did some troubleshooting and tried incognito mode but still didn’t work. I don’t think it’s my side of the issue because I used the “Create Task” button within the email and it works, but if I create from the Asana plugin sidebar on the right, it produce the error. I will submit a ticket…but just it’s hard to find the link within the Support page.

image.png

The second link I provided should be the correct steps to reach the point in the chat to generate a ticket.

It may be an Asana issue, but recognize that the Create task (which is part of the Asana Chrome extension) is very different from the sidebar (which is the Google Workspace Asana for Gmail integration).

2 Likes

Good to know. No wonder I see the “Creat task” button in some emails but not all.
Thanks for the pointers.

1 Like