Copy/paste multiple text lines as tasks

I have been noticing lately that any time I copy/paste multiple lines of text into a new task field, it copies all text rather than breaking each one into a new task. This copy/paste has always worked for me until recently. Did something change? Any ideas?

Welcome to the Community Forum @Scott_Sanchez and thanks for reaching out!

I tested this on my end and the text is copied in the task (title) I created. It doesn’t create more tasks. Would you like to create tasks for each line in your text?

Looking forward to your reply!

@Emily_Roman,

Yes, I’d like it to return to the way it was–create multiple tasks (also same for subtasks) if pasting multiple lines with linefeeds.

It’s always worked that way.

Some years ago I recall it breaking just like it has now and it was fixed.

Thanks,

Larry

Sure seems like a bug. I was finally able to copy paste after adjusting the “sort by” feature, but sometimes it works and sometimes it doesn’t. Can’t find any consistency.

Yes, I have always been able to paste multiple lines of text in a task and it created more tasks below once pasted. But now it just pastes in the task title as it does for you. I have been able to get it to paste into new tasks today, but its quite irregular and I can’t find any consistency.

Hi @lpb and @Scott_Sanchez, thanks for the additional information. I’ll check internally and send this feedback to our development team. I will post any updates in this thread once I have more information. Thanks again!

2 Likes

Is there any update to this? I’m having this issue, specifically in the “my tasks” view. That’s never been the case before but our team noticed it in the last couple months. It’s kinda driving me crazy. Definitely want to be able to copy multiple lines of text and paste into a task list and have it be multiple tasks. It still works how I’d expect in the actual project view.

@Emily_Roman, I’m seeing the same behavior as @Nathan_Young from Gmail but not when I copy/paste these two lines from here:

test1
test2

Did something change as happened at least a couple times in the past? Or maybe this is something different now?

When I paste, I first open a blank task in My Tasks and start the paste there.

Thanks,

Larry

Hi @Nathan_Young and @lpb! Unfortunately I don’t have any updates yet. As @lpb mentioned, this seems to happen when you copy and past text from specific sites. For example, if you copy from Gmail, it won’t work and it will copy a single line, but if you copy from the Forum, it will actually create a task per line in both My Tasks and projects.

I’ll post an update as soon as I have it. Apologies for any inconvenience here!

1 Like