Clicking Windows notification doesn't redirect to app

Briefly describe (1-2 sentences) the Bug you’re experiencing:
Whenever I get a notification from windows, I try to click it but when you click the notification doesn’t automatically launch. It just clears the notification.
Steps to reproduce:
Tried on 2 coworkers windows workstation as well with the same result
Browser version:
Using the downloaded app version
Upload screenshots below:

Hi @Nicholas_Nikula :wave:t3:

This notification comes from the Forum (see the title: Discobot via Asana Community Forum), not from Asana the app, so it is expected that clicking the Asana logo doesn’t open the Asana app. However if you one this email in full, you should have an option to open this notification in the forum (

I hope this helps, but let me know if you have any follow-up questions :slight_smile:

Sorry I guess I should have specified, I wasn’t referring to the outlook app, I was referring to the Asana notifications underneath the outlook item. So while using the app, if you click on the windows notification popup that was prompted from Asana, it doesn’t redirect you to the app. It simply clears the application

What option do you have when you click on the :gear: icon?

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.