Clicking on Notification that pop up for the Windows app does not take you anywhere

Briefly describe (1-2 sentences) the Bug you’re experiencing:

With the windows client installed, notification pop-up on the bottom right of the screen. When I click them it does not take me anywhere. I would have thought they would take me to the task or item I am being notified about.

Steps to reproduce:

Receive a notification, click it, nothing happens.

Browser version:
Chrome, but i am using the windows app.

Upload screenshots below:

Hi @Nick_Perno, welcome to the Asana Community Forum! and thanks for reporting this issue, let’s try to solve this together.

Could you confirm if the issue persists after you uninstall and reinstall the desktop app? You can install it from this link asana.com/download

Looking forward to your reply!

Yes, just gave that a try but still having the issue.

Hi @Nick_Perno, thanks for getting back to me! I just tested this behaviour and it worked for me after I allowed push notifications from Asana in the system preferences. I recommend you checking the settings and if the issue persists, could you please forward this report to our technical support team: How to contact our Support Team ✉ They will be able to have a closer look at this issue and help you solve it quickly.

Hello, Still not working. I opened a ticket, thanks!

Nick

~WRD0004.jpg

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.