Can't Type or Edit on mobile app

When I click a description or subtask, it automatically starts spacing out every line, and makes it impossible to type

I also wanted to report this issue.

It’s been happening for weeks (possibly some months) on my Android app. On my laptop I don’t get this issue.

I’ve noticed this problem only occurs when editing the description in a task after a paragraph is added. Like @Chon_Pryor said, it’s like new phantom paragraphs start getting added, as if someone is spamming the ‘enter’ key, which makes the app extremely difficult to use.

I’m unsure if this is just an Android only problem?

Hi @Ryan_Edwards1,

Could you share a screengrab by any chance?

@Chon_Pryor can you confirm which app you’re using? (Android/iOS). Any additional information would be helpful too!

Thank you both!

Hey @Marie,

Thanks for getting back to us.

It’s difficult to see the problem from screen grabs. It’s easier to see the problem in a recording, but the Android app doesn’t allow us to record a video via Asana like you can on desktop. If there’s a way to do it please let me know.

I’ve attached a screenshots showing the spaces that keep getting added automatically.

@pforumleader / @ambforumleader anyone with an Android mobile able to reproduce this bug too?

@Ryan_Edwards1 can you confirm what version of Android you’re using as well as the version of your Android app?

Thanks!

I’m using:
Android Version 13
Asana Version 7.28.8 (I think this is the most recent version?)

1 Like

@Marie I tried it on my android but cannot reproduce this behavior
I’m running the Beta version of the Asana app. Hope this means the bug has been fixed and will be included on the next update.

1 Like

@Marie
I’ve tried to reproduce the bug, but couldn’t (at all), sorry :man_shrugging:

App version also 7.28.8 | Android 13

1 Like

Thank you both @Paul_Grobler + @Arthur_BEGOU! Our team is looking into this, but it’s helpful to know not everyone can reproduce!

1 Like

Hi folks,

After some investigations, our team has found that this issue rooted in a particular feature built into Android 13 on Samsung devices.Our team doesn’t have any clear way to address this issue, but we have found a workaround that you can use:

Go to their Samsung device Settings > General Management > Samsung Keyboard settings > Suggest text corrections > manage Apps and disable Asana from the list.

I hope this helps!

2 Likes

You’re all legends! And a special thank you to Marie.
I just disabled text corrections - everything worked - then enabled and saw the problem again.
@Arthur_BEGOU, @Paul_Grobler - Thanks a massive bunch for your help too :sweat_smile::partying_face:
Take care everyone!

2 Likes

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.