Can't create a new event when I click on a date in calendar view.

Briefly describe (1-2 sentences) the Bug you’re experiencing: When I click on a date in calendar view, nothing shows up. There is no field to create a new event/item. This is a bug that multiple people are reporting. It doesn’t work on google chrome but when I tried it out on safari, the function is restored, so it’s specific to Chrome.

Steps to reproduce:

Browser version: just deleted and reinstalled chrome, so I have the most up to date version of chrome.

Upload screenshots below:

4 Likes

On Safari, on the 26th, I was able to click on the date in calendar view and an empty field shows up. On google chrome, when I click on the dates, no field shows up so I can’t create new events.

Hi @Rachael_Avidor, welcome to the Asana Community Forum and thanks for reporting this! Could you confirm if the issue persists after following these troubleshooting steps?

It would be also very helpful if you could record a screencast to help us visualize the issue. Loom is a great app for video screencasts: https://www.useloom.com/

In your video screencast, please use a Chrome Incognito window and have your Javascript console open:

Try to include the entire browser window, including URL bar, in the video screencast.

If you don’t feel comfortable sharing the Screencast publicly in the this thread, feel free to DM me (You just need to click on my name above and select “Message”).

Looking forward to your reply!

1 Like

The link to the screencast is:

Just to reiterate, I am using the most updated form of google chrome, Version 88.0.4324.182 (Official Build) (x86_64) on Mac.

Thank you!

Thanks for sharing this screencast, @Rachael_Avidor! I’ve gone ahead and escalated this issue to our product team so we can investigate this further. I’ll let you know as soon as we have an update.

1 Like

Same issue here

Thanks for reporting this, @José3! Could you confirm which browser you are currently using and if you are on Mac or Windows? This will help us investigate further!

Same issue here.

I’ve seen this topic closed out before, but not resolved. One user was user the “team calendar” instead of the calendar view of the project. As far as I know, I’m not doing that.

I started a brand new project, using the Calendar view as the default layout. I was immediately able to click on days and add tasks - great! As expected. But upon returning to the project after clicking off to something else, I suddenly could no longer click on a day to add a task. I can click over to Board or List view to add, but not Calendar view.

I’m navigating to it straight from the Project itself - it’s the default view when I open the project.

What am I doing wrong??

Hi @Corinne_Sykes, welcome to the Asana Community Forum and thanks for your report! We are currently investigating this issue! I’ve gone ahead and merged your post with the main thread to centralize reports.

2 Likes

I’m also having this issue. But strangely, no on else on my team is. I’m on new macbook using update chrome (even in incognito)

I’m also having this issue on my PC, using Google Chrome. A few days ago I just suddenly could no longer add tasks in calendar view. I’m definitely on my ‘My Tasks’ calendar. I have also tried in incognito and this has not resolved the issue. I also tried clearing all my cache etc which also didn’t resolve the problem.

I’m having exactly the same issue. Following this thread in excited anticipation of a solution!

Hi all,

Thank you so much for all the reports and for your patience while our team worked on this issue. I’m happy to announce our team has just deployed a fix for this bug, so you should be able to create tasks via your calendar again after reloading your Asana!

I’m closing out this bug report, but please let me know if you continue running into trouble!

2 Likes

Thanks Marie. Mine is all working as normal again.

1 Like