Can't attach files to tasks

#1

Briefly describe (1-2 sentences) the Bug you’re experiencing: It looks like I’m having exactly the same problem as this person: Cant attach a file where every time I try to attach a file to a task I get a message in the lower left corner that says “Failed to attach…”

Steps to reproduce: Like that first poster, I’m not sure if this is an issue with the organizational network and blocks or something else.

Browser version: Tried Chrome and IE

Upload screenshots below:

#2

Hi @Vonnie and thanks for reaching out!

  1. Is this happening when you’re attaching something from your Computer? Dropbox? Google Drive?

  2. Can you confirm if this is happening with every attachment you’re trying to add?

  3. Is this an issue you can reproduce with multiple project?

Looking forward to your reply!

#3

Thanks for your response!

  1. It’s when I’m attaching something from my computer (my org doesn’t really use dropbox or google drive.)

  2. It’s with every attachment I try; even small image and text files

  3. I tried creating a new project and it happened there, too.

#4

So sorry for the trouble and for the delay in responding to you!

That does sound very strange! Could you please reach out to our support team, who will be able to perform deeper investigations?

If you could attach a screencast to your query, it would also be useful to speed up investigations :slight_smile: Loom is a great app for video screencasts: https://www.useloom.com/

In your video screencast, we recommend that you use a Chrome Incognito window and have your Javascript console open:

Try to include the entire browser window, including URL bar, in the video screencast.