Cant attach a file

Briefly describe (1-2 sentences) the Bug you’re experiencing:
Im not being able to attach - even very small ones - files
Steps to reproduce:

Browser version:

Upload screenshots below:
Cant attach the error here as well, but the message is “Failed to attach Pesquisa Quanti - Questões.docx to

Hi @danilo.weiner and thanks for reaching out. My sincere apologies for the trouble!

  1. Could you confirm is this is happening on the mobile or web app?

  2. What type of file are you trying to upload and from where are you uploading it?

  3. Are you able to reproduce the issue with another browser?

Looking forward to your reply!

  1. It is happening on the web app
  2. Ordinary files, such as .doc and .ppt
  3. I tried chrome - initially - and now I tried explorer, both didn´t work. If you give me your email, I can send you the print screen with the described mistake



1 Like

Is this happening with all type of files?

Feel free to DM me screenshots (You can send me a DM by clicking on my profile picture just above, and click “Message”

This message option didn´t appear to me, I have the feeling I´m working in more restricted version or somehow I´ve been affected by some security firewalls in my corporate network…

Just dropped you a DM to workaround this issue :slight_smile:

Closing this thread since we resolved the issue via DM!

im having the same issue. all local files give the same message ‘failed to attach…’ I can only attach via dropbox at the moment. had no issues prior to a week or so ago.

Hi @Christopher_Alvarez and thanks for reaching out!

Sorry to hear you’re running into trouble here! Could you please try logging into your Asana account from an incognito window (or with a different browser), and let me know if you’re having the same issue?

Also please note there is a 100MB per file limit for attachments from your computer. If you have a larger file, consider attaching it from Dropbox or Google Drive. More info:

Looking forward to your reply!

Hi Marie, apologies for bringing this up - but I’m having the same issue (can’t attach any attachments to Asana cards, not matter the file type or how small they are). I’m trying to do this via Chrome Version 75.0.3770.142 (Official Build) (64-bit) and it doesn’t seem to work (keep getting the “Failed to attach” message). However, I’ve tried it on IE 11 and it seems to work fine. I’ve also tried in incognito mode in Chrome and still failed. Is this a known bug? Thank you.

Hi @isikeli.raicebe and sorry for the trouble there! I’ve a couple of questions for you:

  1. Is this happening when you’re attaching a file from your computer of from a third-party cloud service like Dropbox?
  2. Have you already tried to follow these steps: Cant attach a file and if so, what happened?

Looking forward to your reply!

Hi @Marie, thanks for your reply.

  1. No, this is happening also from when I attempt to add from local PC.
  2. Yes, it still didn’t work after following those steps.

However, I’ve “restarted” Chrome (deleted cookies, restored default settings) and it worked! Not sure if there was some sort of conflict with Chrome extensions or other setting (?) but I’m able to upload no problem now.

Many thanks again though for your response.


1 Like

Great news, thanks for keeping me posted @isikeli.raicebe :slight_smile: