Can’t enable browser notifications in Firefox

I can’t enable the notifications on chrome, see pic.
In the extension is all good and allowed, I just can’t click on the selection
Captura de pantalla 2022-03-14 a las 17.54.40


Hi @Guada, thanks for reaching out.

As you can see from the message in Asana, you will need to enable notifications in your browser directly before you can adjust your preferences in Asana.

if using Google Chrome, you can follow these steps: Use notifications to get alerts - Computer - Google Chrome Help

I hope this helps :slight_smile:

well, gracias Rebecca.

Did that, went to asana and it was already selected to show notifications but still do not get notifications… I believe everything is set right.


Hmm, strange! In this case, I’d suggest reaching out to our Support team so that they can look into this further for you.

This topic was automatically closed after 6 days. New replies are no longer allowed.