Background image in full screen mode not shown anymore

Hey there,

We noticed that since a while, we don’t get to see the background image in full screen mode (TAX + X) anymore.
Usually we wouldn’t really care, but we use that mode to focus on a single task, but somehow we can’t get used to it…

However we still see it the background image in board view and tried already everything from this topic, which didn’t help so far.

Hope someone can help us to bring our background and single task focus back :slight_smile:

Thanks for any help in advance!

We found the root to this:

When you enter full screen mode, an element called “FocusModePage” has a “background-color” Style, which puts a layer of color on top of the background image. If you deactivate/remove it, it’ll show the background like before again.

Not sure if this is intended or just a bug.

Are you referring to those backgrounds?

CleanShot 2022-12-08 at 11.40.08

I believe they were recently removed all together for new users, so I would not count on anything being fixed if they are going away…

Hey Bastien,

yes exactly those. What do you mean they’re removed for new users? We have our accounts for years.
Also we still see them in the settings, also in the board view.

I attached what it looked like before and now.



It is either a bug or it is being effectively removed for everyone. @Marie could you help?

Hi @Marcus2, and thanks for the report. Can you confirm if you can reproduce in an incognito window?

Hi Marie,

Yes we tried incognito mode, also different browser, with and without incognito mode, but we couldn’t get it back to work.

Thanks @Marcus2,

Could you please write to our support team with a screencast including your whole browser window and your developer console open?

I’m not able to reproduce this, and we haven’t received any other similar reports, so this is likely something account specific or related to your setup.

@Marcus2 and @Marie,

I can confirm that I see the same thing. (I’m using the sidebar Alpha test if that’s relevant.) I concur with @Bastien_Siebman: The background feature is being deprecated, at least for new users, and that may explain focus view as well.



Hi Larry,

thanks for your reply. Not sure what the sidebar Alpha test is tbh…

Do you know how “new users” are defined?



“New users”: Not completely sure. It might mean that users at new organizations/workspaces to Asana won’t see the background settings, or perhaps just any new users to existing organizations/workspaces; not sure.

Asana is running a limited-access test of a new version of the sidebar, but that might only be partially related to this, if at all.



Thanks Larry.

Okay now I understand, but we still see it in the settings, but probably they just changed it.

I guess we’ll just build a tiny script/extension to fix it for ourselves.

Thanks again everyone :+1:

1 Like

How do you deactivate/remove the “FocusModePage” background color?

1 Like

some CSS code and a chrome extension like StyleBot should do the trick.

Actually I believe backgrounds have been completely removed from the app, haven’t they?

I still see them both in the App and on the web page but only in some tabs such as Board views and Messages, the files tab also shows the background but only in “My tasks” not in any other projects.

It’s pretty messy :slight_smile:


@Roman_iDO is correct! We experienced a bug yesterday with backgrounds in Board, but our team has pushed a fix, so it should now be resolved :slight_smile:

1 Like

Hi @Marie , the bug seems to not be fixed yet, at least in two instances that I checked, I just see a light gradient along the top, as reported.

@Bastien_Siebman , @Roman_iDO , @lpb , see my post on backgrounds being available in ‘old’ Asana spaces. Let me know if you agree with my findings.

@Richard_Sather, I do agree that, at least as of a while ago, new workspaces did not have the option to set any background while the feature remained for pre-existing workspaces.

1 Like

Hey! I don’t see this fixed on our space. It was working fine a couple days ago and now the background is gone.

Let me know if there are any updates.