Attached files do not open anymore

Important note: To help us resolve your issue as quickly as possible, please ensure to fill out all the sections below. Do not share any private information such as email addresses or phone numbers - This is a public Forum!

Briefly describe (1-2 sentences) the bug you’re experiencing:
We attach task relevant files that are stored on our SharePoint via the “Paper clip”. Until yesterday, this worked perfectly and now we get the error message / error screen as shown below in the Upload screenshots below section

Links to the same file still work.

We need a quick fix, since it prevents us from working on the file out of Asana. I checked with out IT and they confirmed that from their end nothing was changed.

Since we are still in the transition phase from our old way of working and I still have to do a lot of missionary work to bring everyone to Asana I fear a drawback.

Browser version: Microsoft Edge Version 122.0.2365.80 (Official build) (64-bit)

What version of Asana are you using (Personal, Starter, Advanced, Enterprise, Enterprise+, Premium, Business or legacy Enterprise)? : Legacy Enterprice

Upload screenshots below:

1 Like

Hi @Thomas_Roos thank you so much for flagging this, and sorry for the trouble. I’ve just reached out to our Support team, and it looks like we’ve received some similar reports. It seems to be a bug indeed. I have already escalated this to our Developers, and will get back to you here in the Forum as soon as I have any updates

1 Like

Thank you for the swift response :slight_smile:

1 Like

@Vanessa_N I am facing a lot of unproductive work as I have to add links to all the tasks to allow access again to the working files and I am desperately waiting for a solution.

What I find interesting is that I could still “Attach” files from our SharePoint with the same result that I cannot access them thereafter.

@Vanessa_N Do we have any feedback from the developers? All the links are still showing errors.


We have the same problem.

Hi everyone, apologies for the delay. Our Developers are still working on this case, and unfortunately we don’t have an ETA to share yet. But as soon as I have any news I’ll let you know.

Update: I tried some of my files today, and they are working again. I will check more files to see if the issue pops up again.

1 Like

Thank you so much for confirming, @Thomas_Roos! I’ve got an update from our Developers that this issue has indeed been fixed, so I’m closing the thread for now!

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.