Asana only works correctly in Incognito Window



I have an issue with Asana that I cannot figure out how to fix.

I started to notice that several drop down menus do not work when I use google chrome which is my preferred browser (I like to have the Asana extensions)

When I switch to incognito it works perfectly (all menus, drop downs, etc).

I tried to clear cache, disable all other extensions and still does not work with regular browser. So several drop down menus including advanced search, followup task, calendar view-save view for everyone when I click no menu pulls down.

Has anyone else experienced this issue? Not sure what to do at this point. Would prefer not to work on incognito all the time



I think google auth is having an issue today-- its not just Asana. Nearly all of my sites can’t seem to authenticate properly. Its just been since this AM and is still happening.


Hi folks! Are you still seeing this issue? Let us know if it’s persistent and we’ll file it as a bug.


Hi Alexis,

I continue to have same issue. For some reason today even with incognito does not work in some menus.

Please see attached video I made. I dont remember having this issue with other websites.



I tried to share the link but did not work: “


Thanks Pedro! I’ll let our product team know.


Hi @pedro_prada,

I reached out to our engineering team and they have some follow up questions for you.

  • Were all extensions disabled in incognito mode?
  • Did you clear your cache and your cookies?

Plus, see screenshot to for how to see if an extension is disabled in incognito. “Allow in incognito” under permissions should be unchecked for all extensions with “Enabled” checked on the right (including Asana extensions)



@Alexis I was able to fix this by creating a native app using Applicazione.


@pedro_prada - Great! What about that app solved the problem for you? With that, did you have any thoughts on these questions?

  • Were all extensions disabled in incognito mode?
  • Did you clear your cache and your cookies?