Asana on iOS can no longer create new tasks using "+" button in Board view

I use Asana on iOS with projects in “Board” view. Recently, I have seen that I can no longer create a new task using the “+” button above each section (column) in the board view. See the highlighted button in the attached image.

This applies to both iOS on iPad and iPhone. I have tried uninstalling the Asana app and reinstalling, but the problem remains.

I can still create tasks using the “+ New task” button at the bottom right, but this requires me to manually select the section in which to add to the task from a drop-down menu, which is far less efficient than simply pressing “+” on the section I want.

Is this a bug, or has the separate “new task for a section” feature been removed? If so, the “+” button should be removed!

to add some detail - the large “+” button in each column of the board is no longer active. It does nothing at all. It’s not any particular project - they all have the same problem, even completely new projects.

In “List” view, I can add tasks via the “…” menu and selecting one of the two “add task” options.

The web-browser version and desktop application versions (macOS) both work as expected in “Board” view.

This was working on iOS a few weeks ago…at least I’m pretty sure it was, so something seems to have changed recently!

Hi @John_Wheeler1, thanks for reaching out and sorry for the trouble creating tasks on Board view!

I tried to reproduce this issue but I can create tasks normally (see gif attached). I’m currently using the Asana app version 10.1.0.

If you are using this version and the issue persists, please report this issue to our support team so they can investigate further and escalate it.

iOS board view

I hope this helps and the issue is solved soon!

Hi Emily, Thanks for your reply. I am also using version 10.1.0, so it’s not clear why you are seeing a different result.

I did see that your user interface (on an iPhone, I presume?) is different to mine, so perhaps there is some UI option that is different? The large “+” button (the same width as the column) is at the bottom on your screenshots, and mine is on the top. Also, I do not have the “+ …” on the top right of each column as you do.

I am using the free version of Asana - could this be a difference between your UI and mine?

I have the exact same issue: iPad Pro 13 (M4) and the + button for new tasks is not working any more.

Same, M1 IPad Pro, Asana version 10.1.0

It seems like a bug. Try reaching out to Asana support for confirmation and a potential fix. Meanwhile, using the “+ New task” button is a workaround, though less efficient.

Hi everyone, and thanks for following up on this! Our product team is aware of this issue and we are working on a solution. I’ll let you know as soon as we have more information!

Hi everyone! We have just launched an updated Board view for the iOS app and this issue is resolved. Let me know if you have any other questions.

Have a nice day! :slight_smile:

1 Like

Thank you! I can confirm that the issue appears to be fixed, and the appearance of the board view now matches the screen shot that you posted in your reply a couple of weeks ago.

Good job Team Asana!

Best regards,

John Wheeler

1 Like