Asana Chrome Extension - cannot save tasks - says not logged in

Briefly describe (1-2 sentences) the Bug you’re experiencing:

  • can no longer save tasks via chrome extension, getting not logged in alert, but I am logged in

Steps to reproduce:

  • Installed plugin with logged in with a work organization / email, and plugin worked
  • Logged out of work organization, and created new account with personal email to use with my kids for their school assignments
  • Attempted to use plugin again, and it failed - said not logged in, even though I’m logged in with the new personal account

Browser version:
Chrome 85.0.4183.121 (Official Build) (64-bit)

Upload screenshots below:

This issue seems to have been reported a lot in the past.

What I’ve already tried to resolve:

  • Log out and log back in to Asana
  • Uninstall and re-install Asana Chrome Extension

What seemed to fixes the issue:

  • Deleting asana site and app cookies, and re-logging in.

What should happen:

  • User should not have to delete cookies in order for the extension to work if the user is actively logged in

Hi @Cary_Bakker, welcome to the Asana Community Forum and sorry for the trouble here!

This issue is usually solving by clearing “All time” cache and cookies in your browser. Since you already tried and the issue persists, I recommend you contacting our support team and sharing the following:

  • URL of this thread so you don’t need to rewrite everything
  • Screencast showing the steps you take to experience the issue

Loom is a great app for video screencasts: https://www.useloom.com/

In your video screencast, we recommend that you use a Chrome Incognito window and have your Javascript console open:

Try to include the entire browser window, including URL bar, in the video screencast.

You can contact support following the steps in this thread: How to contact our Support Team ✉

I hope the issue is solved soon! Let me know if you have any other questions :slight_smile: