Asana app won't let free plan open business workspace

I downloaded the Asana app and logged in. But it immediately brings up a window indicating that my 30-day trial has ended. Yet on the browser version I am still able to open my work workspace and use Asana. I have no way to do that on the app.

Hi @Russell_Williams, thanks for reaching out! Could you confirm if you are referring to the iOS, Android or Desktop app? Looking forward to you reply!

The new windows desktop app

i have the same problem but on my macbook

Hi @Andy_Horáková, welcome to the Asana Community Forum! Could you please try to uninstall and reinstall the Asana desktop app? This usually solve this type of issues. As a workaround, you can try upgrading from your browser at app.asana.com in the meantime!

Hello,

I have the same problem on desktop and I tried to login on Asana app to figure it out but the same problem on asana app on windows.

I just searched this problemit is not new, most of the users face with this situation and I don’t understand why they haven’t fixed this issue yet. @Emily_Roman

Hi @Andy_Horáková and @Pelin, welcome to the Asana Community Forum! This banner should disappear after you click “Select your plan” and, if you don’t want to upgrade to a paid plan, you can select the basic version of Asana. Let me know if the issue persists! :slight_smile:

Banner do not disappear after clicling to select your plan :frowning: I tried 2 different pc and 3 different internet browser and also Windows Asana app. When I clicked the select your plan button also there is no information about the free plan of Asana. Problem still persists :frowning: @Emily_Roman

Oppss. Now I solve the problem :slight_smile: Thank you @Emily_Roman

This topic was automatically closed after 10 days. New replies are no longer allowed.