Desktop app blocking taskbar

This seems to have just started in a recent update, but when the Asana app is maximized, it completely blocks the taskbar (which I have set to auto-hide). When I hover down at the bottom of my screen, I expect the taskbar to pop back up, on top of the current app, but Asana prevents it. No other programs on my PC do that (Windows 10), from browsers to design apps.

As a workaround, I’ve gone back to my previous Edge pinned page/“app” in my taskbar (which I was using before the dedicated app became available), which doesn’t suffer from the same issue.

I don’t know if this is a bug or intentional, but pretty annoying.

Hi @Brian_Schmidt, welcome to the Asana Community Forum, and thanks for reporting this!

We just tried to reproduce the issue you are reporting but when the Desktop app is opened in full screen, we can hover down at the bottom of the screen to see the task bar. I recommend you to try to uninstall and reinstall the Asana Desktop app and if the issue persists, please contact our support team, so we can investigate further: How to contact our Support Team ✉

Let me know if you have any other questions!

1 Like

Thanks, Emily,

That seems to have worked. Interestingly, the version of the app I downloaded from the site today was a previous version number, it seems (downloaded the 64-bit version today, and it’s version 1.6.0, whereas the previous version of the app that I had yesterday was 1.7.1). Perhaps I unknowingly had the 32-bit version installed last time. Not exactly sure why the difference, but it’s working today.

Thank you!

1 Like

This topic was automatically closed after 5 days. New replies are no longer allowed.