Asana app on iOS freeze using version 4.49.0

SOLVED: Asana released a fix, restart you Asana App to resolve the issue!

We had 5 colleagues reporting that Asana on iOS Mobile has been unusable since yesterday 18Apr when they updated to Asana 4.49.0.

I myself have not updated and Asana iOS 4.48.0 is working fine.

So far I’ve not received any confirmation from anyone with 4.49.0 who doesn’t experience the freeze bug.

The issues are described as the whole App freezing and they need to shut it down and restart the app to resolve it.

Many of them have reported this to occur when they try to attach an image to a task.
We have one case where the issue occurs randomly using the Asana app.

We have broadly communicated to all our clients not to upgrade to iOS Asana 4.49.0.

We continue to investigate and narrow down the source of the issue and will report our additional insights here.

1 Like

iPhone 13 PRO
iPhone 13 mini
3x iPhone 13
iPhone 14 Pro
Problem, App freeze when they click any task from the inbox.

More reports, freeze when opening Asana, selecting an task from inbox or trying to upload images.

  • 2x Iphone 12
  • Iphone 13 pro
  • Iphone 12 pro

Users have tried to uninstall and reinstall, but the same issue occurs.

I also have the same problem. It must be an issue with the new version.

1 Like

Same problem. I can comment on specific tasks by searching the name of the task or reply using the reply button but if I hit the message in the inbox, it freezes.

1 Like

Hello @JFrentz, @PocaChen and @Alex_Lyons and thanks for the reports!

Our team is aware of this issue and investigating it. I’ll update this thread as soon as I have an update!


Same problem here.
How can you Roll back to previous verdien?

1 Like

I have exactly the same issue
Freezes when trying to upload an attachment

1 Like

Facing the same. Hopefully it gets resolved soon.

1 Like

I was running into the same and I’m not sure if i’m right, but i reinstalled the app fresh and actually haven’t run into that issue again… I’m sure itll get handled soon

Iphone 14Pro Max

1 Like

Asana Support emailed me ~12h ago and asked us to try a restart of the app to resolve the issue and so far it seems like it works!

No reinstall is required, only a restart of Asana App 4.49.0 on iOS. :+1:

1 Like

Hi all,

I can confirm this issue is now resolved! Thank you for all you reports and patience while our team worked on a fix!


Thanks a lot Asana team. Working fine now.


This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.