Asana Add-on not displayed on Gmail-App on a Tablet

Briefly describe (1-2 sentences) the Bug you’re experiencing:
Asana Add-on Not displayed on the Gmail Android Application on my Huawei tablet; while well displayed on my Honor phone

Steps to reproduce:

Browser version: Android Application

Upload screenshots below:

Hey @jean-charles_lanciau, welcome to the Asana Community Forum :wave:

I am sorry to hear that you are running into issues here, in order for me to help you with this could you please confirm the following:

  • Can you see any Google add-ons other than Asana on your tablet?
  • Can you see any Google add-ons other than Asana on both your tablet and phone?

I am looking forward to hearing from you, let’s try to resolve this together :muscle:

Hi Edda

À actually I did the test as well and installed a Trello Add-on which worked fine on my Smartphone but still not on my Huawei tablet. So I believe the issue is with Gmail App… But they did not answer any of my reports.

Also the Gmail App is presinstalled on the tablet and cannot be uninstalled just disconnected of your Google account. So even if I go to Android store and u install the app, the app icon remains display on my tablet but without any Google account linked. Am I clear?

I have thought uninstall the App using a file manager app that allow un installation of presinstalled app but have done yet the test.

Regards

Hey @jean-charles_lanciau!

I have done some checks on my end and it looks like we do not offer a fully optimized app/add-on version for android tablet devices just yet. If you do not mind I will move this thread into the Product Feedback category which will allow other users to vote on it! Thank you so much for taking the time to provide us with your report.

I am very sorry that I was not able to resolve your issue today, please feel more than welcome to @mention me on threads in the future should you have any further question!

I think the problem is the Gmail App for tablets itself. The same problem exists on Gmail for ipad. Gmail for iPhone shows the add-on, Gmail for iPad does not.