Android APP won't include my photo after taking it...

Hello all, (hope this is where I can post this)

I’m having an issue for the past week now where when I proceed with taking a picture thru the app to add to a task, once I’ve clicked to take the picture and clicked “OK” afterwards I’m sent back to the task but the picture does not show up in the dialog box…

I’ve cleared the cache, I’ve reinstalled the app, I’ve signed ou and back in, I’ve approved all permissions, everything is all up to date app and OS side, I’ve tested this on numerous different tasks to the same result… Interestingly enough a coworker here using a apple device does not seem to have this issue.

Looking for cues or support, thank you all and long live ASANA !


Hi @Benjamin_Corey, welcome to the Asana Community Forum :wave:t2:

I’m sorry to hear that you’ve run into trouble here! So I can look into this further for you, could you please confirm what device you are using, your OS version and the version of Asana currently downloaded?

Looking forward to hearing back from you! :slight_smile:

Why certainly, I should of included all of this in my original post sorry…


Samsung Note 8
Android OS version 9
ASANA version 6.69.3

Thank you !

If I may add more to this… I’ve now tested my Galaxy Tab A SM-T580 running Android 8.1.0 with ASANA 6.69.3 and I’m getting the same result…

Thanks for getting back to me, @Benjamin_Corey!

There is currently a newer version of Asana available. Could you try uninstalling and reinstalling the Asana app and confirming you are upgraded to the most recent version?

Please let me know if this resolves the issue! :slight_smile:

Morning Rebecca,

Woke up to your message this morning and was really eager to try the update… unfortunately the update did not solve my issue. It should be said I’m also presently in contact with the ASANA email support team regarding this matter. The’ve asked me to make a video of my issue for them, here is the link for all readers here.

Thank you for all assistance.

Link :

Thanks for the update @Benjamin_Corey! If you are already in contact with our Support Team, I will leave you in their very capable hands, if that’s okay! They have more tools readily available to them than I do here on the Community Team so with the screen recording, they should be able to resolve this for you!

Of course, let me know if there’s anything I can do for you anyway! :slight_smile:

1 Like

Thanks !

And I’ll be sure to follow up here with what I can give in regards to a solution or resolution to this matter.

Good day ! :slight_smile:

1 Like

Hello again,

I don’t know what the engineers did, but this mornings update to 6.69.5 fixed the issue !!

Thank you to the whole team !

1 Like

Great, @Benjamin_Corey! I’m happy to hear this has been resolved for you! :smiley:

1 Like

This topic was automatically closed after 6 days. New replies are no longer allowed.