When submitting a form, I am seeing an error

Previously, I had a form that would create tasks in my board. I can access the form link and I can fill out the form fields, but when I submit, I now see the message: " Sorry! We couldn’t find the form you wanted.

Please make sure that you have the right URL and try again."

No tasks were added to the board. This form was working previously.

Browser version:
Firefox 101.0 in Windows
Chrome 102.0.5005.63 in Windows

Hi @Caroline_Kong, welcome to the Asana Community Forum! Let’s try to solve this together.

This type of issue usually appears when you try to access the form via a bookmark in your browser or when the form a link saved in external resources and for some reason there is a typo in the URL. Please try to follow these steps to solve the issue:

  • Access your project, click the Customize icon and access the form directly from Asana
  • Open your form editor and confirm all custom fields linked with each question are also available in the project
  • Follow these troubleshooting steps to solve any browser issues

Looking forward to your reply!

Hi @Emily_Roman, thanks so much for reaching out. I checked the Custom filed sand the only one that is linked to the form is Due date and it is enabled. I also tried enabling Project, but I am still getting the same error.

This topic was automatically closed after 10 days. New replies are no longer allowed.