When logging into desktop app, doesn't redirect back to app from browser to authenticate

Any update from the Product team on this issue?

I’m suffering same. No login redirect bad to desktop app. Windows. In chrome the redirect is turned on. In firefox, flag doesn’t exist.

Thank you for keeping us updated as I, too, am having these issues.

Hey Everyone! Thought I’d pop in with the solution that worked for me, in case you are still having this issue.
I wrote into Asana support and they suggested I log out of Asana, clear all cookies for Asana, and then try again.
I did this, it still didn’t work, but then I deleted and reinstalled the desktop app…and it worked! Happy days :slight_smile:

Mac/Safari for me.

Hope this helps!

Oh, I should mention that I already had deleted and reinstalled the app a few times and that didn’t work. It only worked when I deleted cookies for Asana in Safari and THEN deleted/reinstalled the app.

Hi folks :wave:

I just wanted to let you all know that this issue should now be resolved! :tada: If you’re still running into issues, please let me know :slight_smile:

2 Likes