Unable to Sync Image Annotations on Mobile iOS App

Briefly describe (1-2 sentences) the Bug you’re experiencing:
After adding annotations to an uploaded image in a task, the annotations are unable to sync.

Steps to reproduce:

  1. On the current version of the iOS mobile app, upload an image to a parent task inside of a project within a section.
  2. Click on image. Click the button to add annotations and add an annotation.
  3. Click the X to back out of the annotations view.
  4. Pause in anticipation…
  5. Behold, the modal that says things were unable to sync.

Browser version:
N/A; Current iOS app.

Upload screenshots below:

Additional: I’ve tried deleting the app, downloaded it and tried again — stil failed.

Hi @Skyler and thanks for the report!

  1. Can you confirm what version of iOS you’re using?
  2. From what I can see on your screenshot you’re using your mobile data, can you confirm if you’re able to reproduce on a Wifi network?

Thanks for your help!

Hi @Skyler, just checking in to see if you have an update for us?

Hi @Skyler! I’m moving this thread to our #bugs:closed category since we haven’t heard from you but please feel free to reach out if you are experiencing this issue!

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.