Unable to login with the new Asana account

Morning to all!
I have a problem with our new Asana account, we are tryng to go after the login page, but our browsers always give us the same error.

We have tried from multiple computers (PC and MAC), also from mobile, but the result is the same. The desktop application doesn’t work, and we can’t do anything.

Do you know what could be the problem?

I attach a screenshot of the error, thanks!

Welcome to the Asana Community Forum @anon32349359 :wave:

Sorry to hear about the issues you are facing.
Based on the Asana status page all is running smoothly so it does not seem to be a general issue.

If you have cleared your cookies and followed the troubleshooting steps and nothing helps please reach out to support and they should be able to assist in having this resolved.

1 Like

Unfortunately, we have already tried clearing the cache, we have also tried from different computers and different browser

Even with some mobile phone disconnected from the corporate network, the problem does not change. It seems that our account is not communicating with the server.

Unfortunately, support is not responding we have sent some emails to support, but we have not received any response yet…

This topic was automatically closed after 4 days. New replies are no longer allowed.