unable to disable the harvest time tracking connection

I no longer use harvest and want to connect with clockify
I am unable to disable harvest
I have tried: Disable Time Tracking for a Workspace: In Asana, head to the Admin Console and then to Settings. Click on the Harvest Integration tab and uncheck the box next to Enable Harvest integration…. >> there is no harvest integration tab
I have tried: Disable Time Tracking for Yourself: In Asana, head to My Profile Settings….Click on the Apps tab of your Asana profile settings, then click Active to the right of Harvest Time Tracking. > it is unabled and the slider is to the left
I have tried: Disable time tracking for the team - this slider is also off …

realy frustrated :frowning: thanks for any help

Hi @Evelien_Vandevelde, welcome to the Asana Community Forum :wave:

If the slider is already toggled off, the integration should be disabled. Is Harvest still time tracking in your Asana with the toggle off?

Hi Rebecca
indeed, whatever I try, even with the slider off, when I click the ‘track time’ button above my task, it keeps sending me to the harvest login (I don’t even have a harvest account anymore - deleted it).
And I installed the clockify extension in chrome - cannot seem to activate a link between asana tasks and the clockify app

Thanks for following up, @Evelien_Vandevelde. I’d suggest reaching out to our Support team so they can take a closer look for you. You can contact them by following these steps: How to contact our Support Team ✉

This topic was automatically closed after 6 days. New replies are no longer allowed.