Timeline glitches when moving a task

Briefly describe (1-2 sentences) the Bug you’re experiencing:
When I’m in the timeline view of a project and want to move a task, the view glitches and the whole timeline disappears. I then have to reload the page to see the timeline again, but as soon as I move a task, it happens again. I just noticed that this is on and off as well. So sometimes it suddenly works and then it glitches again.

Steps to reproduce:
Go to timeline view - click on a task and move it.

Browser version:
Google Chrome | Version 79.0.3945.79 (64-bit)

Upload screenshots below:
Not possible to capture the whole thing - the timeline is just grey and blank. The rest of the Asana window is still visible though.

Hi @Alessandra_Morisse :wave: Sorry to hear you are experiencing this issue.

Could you please try to troubleshoot the following tips to see if it helps your resolve the issue?

  • Clear your browser’s history/cache/cookies
  • Update your browser to the latest version
  • Try to reproduce this in a different browser and an incognito windows to see if the issue is related to only one browser or across multiple browsers.

Thank you for your help! Looking forward to your reply!

1 Like

Hi @Natalia,

Thanks for your response and the tips. I did clear my browser history and updated the browser - both didn’t help. However, when I opened Asana in the Microsoft Edge browser it worked fine. So might be a Chrome problem.

I had this issue before (my colleagues experienced the same) and then it suddenly resolved itself. But we all use Chrome and this glitch is really affecting my workflow. Could you please look into this?

Thank you for your quick reply @Alessandra_Morisse

I’ve gone ahead and filed a task for the Team to investigate this behaviour and I’ll keep you posted as soon as I get and update!

Apologies for the inconvenience and thank you for your patience!

1 Like

Hi @Alessandra_Morisse :wave:t3:

I’ve a feeling that an extension installed on your Chrome browser is conflicting with our Javascript. Can you try and log in from a Chrome incognito window and let us know if you can reproduce?

Thank you!

Hi @Marie,

I tried to move tasks in the Chrome browser today and now it seems to work again. That’s what confuses me - it usually works fine and then it suddenly glitches for a day.

Thank you for the follow-up @Alessandra_Morisse1

I’m closing this Bug for now. I would recommend you to switch to Incognito browser next time this happens and test if you can reproduce the behaviour to confirm is not related with an extension installed in the Chrome browser and don’t hesitate to ping me. I’ll be more than happy to assist you further!

I hope you have a great week Alessandra! :slight_smile:

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.