Tasks won't print

#1

Tasks will not print.
Steps to reproduce:
I selected a project, sorted it by my custom fields, and went to Project Actions -> export/print -> Print…
Another window tries to open but just spins endlessly. This is a new problem for me.

Browser version:
I have the same problem in Firefox and Chrome.

Upload screenshots below:
See Asana_print_problem.png attached.

#2

Hi @Julia_Brine and so sorry for the trouble here! We received several similar reports in the last few days and our team has started to investigate the issue. I’ve added your report to the bug and will keep you posted as soon as I have an update.

Again, thank you so much for flagging this issue and thank you so much for your patience while we work on resolving it!

#3

Hi @Julia_Brine and thanks for your patience! This issue should now be fixed :slight_smile: Please let me know if you’re still running into trouble and I’ll be more than happy to investigate the issue further!

#4

Marie,

Sorry to report, I still can’t print my list of tasks. Please, take another look.

Thanks for your help,

Julia

#5

Hi @Julia_Brine and thanks for keeping me posted.

This does sound strange, many users have reported the issue was solved for them; let’s see if we can fix it for you too! Can you please confirm the following information:

  • Is this happening with anything you try to print in Asana, or does that only occur in this specific case?

  • Are you able to reproduce the issue with at least 2 browsers?

I look forward to your reply!

#6

Hi again,

I can print some things in Asana but not one particular list of tasks in one project. See screen shot attached.

Even when I can print, Asana is quite slow to go to the “print window.”

I have the same problem on Chrome and Firefox.

Thanks,

Julia

#7

From what I see on your screenshot, your project is sorted by custom field; are you running into the same issue if remove these sorting options?

Looking forward to your reply; thank you so much for your patience and cooperation!

#8

Marie,

If I change the sort to “None” then it works. HOWEVER, it takes a full minute before the print window appears.

Thanks,

Julila

#9

Thanks for the additional information Julia, I’ve gone ahead and filed a bug with our Development Team to investigate this issue further. I’ll keep you posted as soon as I have an update!

#10

Hi @Julia_Brine,

In order to investigate this issue further, we would need you to forward a screencast to our support team (screencast aren’t supported on the Forum). Loom is a great app for video screencasts: https://www.useloom.com/

In your video screencast, we recommend that you use a Chrome Incognito window and have your Javascript console open:

Try to include the entire browser window, including URL bar, in the video screencast.

If you could send this video to our support team along with the URL of this conversation it would help us investigate and resolve this issue for you. Unfortunately, I can’t help you further via the Forum since we require information that can’t be shared publicly.

Sincere apologies for the inconvenience and thanks for your understanding!