Task actions not being recorded

I confirm that the task does not appear, Rebecca.

Creating a task > task vanished > F5 > no trace of the task.

Thanks,
Séb

No, it doesn’t. Nothing is been saved even when refreshing. Tried that before :wink:

Thank you, @Jonas_Müller and @Sebastien_Kerroumi. I’ll let the team know - hope to have a fix for this soon!

I refreshed, tried different browsers, relogged in, still doesn’t work. We can’t create, comment, or even move tasks. Non of the team.

Same here. To my surprise: Changes I make via Browser (e.g. creating a task, inviting a new member) are visible in the App (iOS 14.6)

Good news all :tada: It looks like a fix has been rolled out for this! Please let me know if you’re still encountering any issues.

Thank you all for your patience :slight_smile:

1 Like

Yes it seems fixed. Thanks for the support.

1 Like

Thanks for the support, cheers!

1 Like

My team and I are having issues this morning as well beginning at 9am PST.
Updates we make to tasks are not sticking. Cannot create new tasks either.