Sudden permissions bug with Asana project

Briefly describe (1-2 sentences) the Bug you’re experiencing:
All of a sudden when I go to the List, Board, Timeline, or Calendar views of a project I’ve always had access to, I get the " Looks like you need access to this project. Would you like to send a request to the owner?" message. We’ve tried legitimately removing me from the project and adding me back. I’ve tried sending the request to the owner. We even made the board public to the team I’m on and I’m still getting the same message.

Steps to reproduce:
A different person logged into my account from a different device and they’re seeing the same thing. In the desktop app version, the online version in every browser, and the incognito version of the browsers we get the same message. The only place we don’t see the message is the mobile app.

Browser version:

Upload screenshots below:

That is so weird. I suggest you contact support How to contact our Support Team ✉ they’ll be able to assist. Your issue does not ring a bell :man_shrugging:

1 Like

This topic was automatically closed after 6 days. New replies are no longer allowed.