Some projects are not showing in IFTTT or Automate.io, but others are...

So I am trying to get a new google sheet entry (from a form) to create a new task in an existing project, but IFTTT just errors and in Autmate.io, which gives you the choice to choose a project from a drop down, is not showing my projects, but some (not all) projects are there.

Is there a specific way to create a project that allows third party apps to see it or is this a bug?

No there is not, that is weird. Do they have anything in common, like containing sections, or having a specific default view layout?

No, all the boards that are showing are set up in different ways.

I am on a support chat with Automate.io at the moment and if I use Asana as the first input, my project does show up, but if I make Asana the resulting action, I have to pick a Workspace first, then chose a project, at which point mine does not show but the others do. In the first instance, I don’t have to pick a works space, wondering if that is anything to do with it?

Is there a reason that a project would not reside within the main company workspace even if the end user is not part of any other organisations or has a personal workspace

@greg.rochford, not sure about the source of the Automate.io issue, but FYI regarding IFTTT, its connection with Asana is broken so that’s why you get errors. Asana has tried to reach out to IFTTT to get it resolved but IFTTT has not responded to date.

2 Likes

@greg.rochford, have you tried using Zapier?

Not yet, but the support at Automate.io showed me how to add the project ID rather than the name and that seems to have worked. Annoyingly though it has a special way of handling the date (DD-MMM-YYYY) that can’t be inputted through a Google form, unless manually! And as the start date is the most important bit of the form, around we go!